Skip to Content
author's profile photo Former Member
Former Member

Adapter Engine missing in Message Monitor

Hi Experts,

We are using SAP 7.0 and recently there was some issue related to disk space. We have done the deletion and archiving jobs in XIP system. Even after that the system was not functioning properly so we did DB restored. Now after restoration Adapter Engine under Message Monitoring is missing.

Can anybody please suggest what need to be done to bring back the adapter engine in RWB.

Thanks in advance

Regards

Abdul

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Aug 15, 2016 at 02:12 PM

    Hi Abdul,

    Is the Adapter Engine still a registered component in your system? Can you see the Adapter Engine in the Component Monitor?

    Regards,
    Mate

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 15, 2016 at 02:14 PM
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.