Skip to Content
author's profile photo Former Member
Former Member

Not able to see Nav. attribute of a Particular InfoObject while creating HCPR

Hi BW Gurus..

We are using SAP BW 7.4 on HANA and I have come across a strange issue while creating a Composite Provider.

I have added a ADSO to my HCPR with Union in Scenario Tab and in my ADSO we have many Master Data InfoObjects as well. In the Output Tab I am able to select Nav. Attribute for all the MD InfoObjects except a particular InfoObject. While trying to select Nav. Attribute the option is inactive.

Do we have any particular setting in InfoObject to show Nav. Attribute in HANA Providers.

If anyone having experience with this please help.

Thanks & Regards,

Sari

c1.PNG (4.5 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 15, 2016 at 11:11 AM

    HI Sareesh,

    It should be possible to activate Navigational Attributes during the creation of the CompositeProvider.

    Please refer to SAP Help and to the document SAP First Guidance – SAP NetWeaver BW 7.40 SP5 powered by SAP HANA - CompositeProvider (page 26 and 27).

    I hope this helps you.

    Rgds,,

    Aravind.T

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.