Skip to Content

SE80 Transaction code not displaying all option.

Hello,

When I clicked on SE80 transaction code only I am getting this option.

I am not sure where other option as shown below are gone. This is the first time I am facing the issue. Any one Idea how to bring all option let me know.

Regards,

Riyaj.

1.PNG (1.4 kB)
2.PNG (19.6 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Aug 11, 2016 at 12:32 PM

    In SE80 go to Utilities/Settings and tabpage workbench. There you can set which options should be visible


    SE80settings.png (44.8 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 11, 2016 at 12:33 PM

    Hi Riyaj,

    Can you check the user-specific settings first?

    Menu --> Utilities --> Settings --> Workbench(General)


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.