Skip to Content

SAP GTS PlugIn 11.0

Hello everybody,

we updated GTS to 11.0 and now we wonder if we have to do it for the ERP Plugin for GTS, too? Right now we use Plug In 10.0.

Kind regards,

Carsten

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    Aug 11, 2016 at 07:53 AM

    Hi Carsten,

    It's not so much that you HAVE to upgrade the Plug-In, but it makes sense to do so.

    The interfaces and program code evolve over time, and the only way to be sure of correct operation is to keep both sides in synchronisation.

    If you are reluctant to upgrade the Plug-In, then you should test thoroughly all intended functionality, to make sure that the system works properly.

    Hope that helps.

    Regards,

    Dave

    Add comment
    10|10000 characters needed characters exceeded