Skip to Content
author's profile photo Former Member
Former Member

DTP Filter Field Selection Missing BW 7.4

Hi All,

Wondering how to enable/show filter in the DTP when using Datasource is created from a ODP - SLT Source System.

Thanks!

DTP Filter.png (47.6 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 23, 2016 at 12:37 PM

    This is solved by Implementing OSS Note 2126688

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 11, 2016 at 08:08 AM

    Hi Thomas,

    As per your scenario what i understood is you are not able to see the filter options..

    what you need to do is..go to your data source-->fields tab--> you need to make the selection and sel.opts like i attached in below pic....after that save the data source...

    hope this helps......

    BR

    Mastan.


    filter issue.PNG (131.8 kB)
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.