Skip to Content
author's profile photo Former Member
Former Member

Wrong number of lines after loading TEXT data

Hello everybody,

I am purposing to fill text table. in


ZCODE = Concatenation of two text

LTEXT = Long text

I am calculating zcode (id) exactly the same as i do for attribute flow and write Stext into <'RESULT_FIELDS>-LTEXT of Text structure.

However after i run the DTP to Text object I receive only 1 line.

I really need to know the issue. I have tried different ways of coding however it yields the same.

Thanks in advance.


Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Aug 09, 2016 at 04:02 PM


    Could you be more clear which infoobject it is standard or unstandard, does the infoobject got compunding characters?


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.