Skip to Content
avatar image
Former Member

HR Support Packages - Required Stacks?

Hi experts,

according to the HR Support Package site https://service.sap.com/hrsp we would like to upgrade our SPs of SAP_HR and EA-HR.

I've checked the stack column and we are already on a Netweaver 7.40.

The version we would like to upgrade to requires a stack of 7.31 stack ##.

Therefore I thought, as we are on 7.40 (so higher as 7.31), we already have the required stack.

So I tried to start directly the upgrade with downloading files manually and doing the SPAM manually (I've another post open regarding MOPZ).

There I get an error, that SAP_AP has to need a newer version.

Therefore I think, that stack-version column 7.31 does not mean, if I have 7.40 that this is already enough.

Am I right? If so, where can I see which SP I have to upgrade to on 7.40 NW level?

Kind regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Aug 08, 2016 at 04:43 PM

    Solution is note 1980053

    Add comment
    10|10000 characters needed characters exceeded