Skip to Content
author's profile photo Former Member
Former Member

Copa Condition Type Error

Dear Experts

I am getting a Below CO-PA error when bill. doc is released to accounting.

Assign condition type ZPNP in CO-PA

Message no. KE391

Diagnosis

The system tried to transfer billing data to Profitability Analysis. However, an error was found in the assignment of condition types to CO-PA value fields. No entry has been made in the assignment table for condition type ZPNP

System Response

The billing data cannot be posted to CO-PA if there is no entry as this would lead to differences between CO-PA and Financial Accounting. This is because this condition type posts to a G/L account (400500100).

But, this condition type is already Assigned with Value field in transaction KE4I, I have not faced such error in my previous billing documents

So where can I change my configuration and how to correct it

Anybody give me your inputs


Thanks

Sri

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Posted on Aug 08, 2016 at 01:09 AM

    Hello Sri,


    There is a possibility that the condition mapped to COPA in transaction KE4I has application class M instead of V.

    In order to avoid this error, the condition type with application class M need to be mapped correctly to COPA in t-code KE4IM.

    Best regards,
    Miya

    Add a comment
    10|10000 characters needed characters exceeded

    • Hello Sri,
      They are for different condition application class.
      For condition with application class M, it should be maintained in KE4IM.
      For condition with application class V, KE4I should be used.
      Normally if condition is correctly assigned to value field, KE391 should not occur.

      Best regards,
      Miya

  • Posted on Aug 08, 2016 at 06:19 AM

    Hi,

    Please check the following SNote: 1957852

    Here I am providing the content of the Note in brief:

    Reproducing the Issue

    1. Go to transaction VF02.

    2. Enter billing document number.

    3. Press enter.

    3. Click on release to accounting from menu -> Billing Document -> Release to Accounting.

    Cause

    The condition type in SD which is mapped to COPA in transaction KE4I has application class M instead of V.

    Resolution

    In order to avoid this error, the condition type with application class M need to be mapped correctly to COPA.

    1. Go to transaction KE4IM.

    2. Click on New Entries.

    3. Map the condition type in question to the relevant value field.

    4. Save.

    Regards,

    Pavan Kumar Arvapally

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 08, 2016 at 06:29 AM

    Documents posted from Billing are released to COPA only if the condition is assigned in KE4I. Since this is a sales flow , hence the condition category has to be V and not M.

    Pl. check this config in KE4I if this exist or not. if you still get error then pl. check with your SD counter part on the condition category and get it changed to V.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Dewang,

      I agreed with you, This is Billing docs released to COPA , so the value field assignment should be in KE4I

      This configuration is available in the system, i had posted lot of billing documents, this error i am facing only this particular Billing document

      why i have to be assigned to KE4IM, still i am confused because past six month without this error it was working fine .

      Thanks

      Sri

  • Posted on Aug 10, 2016 at 08:28 AM

    Hi Venkat

    Is this an Inter-Co related billing? Or were the previous billings related to Inter-Co?

    Don't go to KE4I directly.. Go from SPRO and there you will find the Option to assign Cond Type to VF for MM and SD.. I think you have assigned in one of them, whereas the scenario is the other one

    Ajay M

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.