Skip to Content
author's profile photo Former Member
Former Member

Flavor not working after import

Hello Experts,

I am attempting to import a flavor into a new client, however I am running into an issue. Once I run the import and everything is successful, I navigate to the flavor and it does not appear the same as the previous client (i.e. maybe one or two buttons are moved).

I am unsure why this would happen, I have imported flavors to this client before without issue.

If anyone has experienced this before, please advise.

Thanks,

Andrew

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Aug 08, 2016 at 02:06 PM

    Hi Andrew,

    Are you using SAP Screen Personas 2.0 or 3.0?

    What transaction are you using? It is possible that screen ID and/or control ID overwrite rules are missing for the transaction in the client you imported the flavor into.

    Best regards

    Kranthi

    SAP Screen Personas Team

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.