Skip to Content

Excise Value not captured.

Hi Experts,

I am performing BDC for J1I5 (Part-I) and J1IEX (Part-II). For some materials in J1IEX, the excise base value and total BED are coming as Zero.

Please find below screenshot as an example.

This is a STO and the process followed is below

1. Delivery created

2. PGI

3. billing (auto excise invoice creation)

4. MIGO without excise captured

5. BDC for J1I5

6. BDC for J1IEX

Could someone throw light on this.

BR, Rosh.

Capture.PNG (31.3 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Aug 10, 2016 at 06:29 AM

    You could have captured Excise first in J1IEX and referred in MIGO against Outbound delivery. Check whether duties are updated in Supplying plant in Excise tables. Also ensure Material and chapter id settings are properly maintained in the receiving plant for the items where ever base value and duties are missing.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.