Skip to Content

Error while adding secondary configuration to existing DataStore

Hello Experts,

I'm new to Hana Cloud Platform and Hana Cloud Integration for Data Services. Also, I do not have experience on on-premise Hana.

My question is,

I am able to configure multiple configuration (boxed in red) for a ECC system DataStore as shown in below snapshot and also able to assign which configuration to be used as default.

When I create a HCP DataStore with one configuration it is working fine. When I add an another configuration (boxed in green) to the same HCP DataStore it is asking for "instance" of the previous configuration which is "default".

1) Could you let me know where to find that "instance"?

2) Is it enough to configure these in Sandbox and promote these configuration to production or do I need to manually configure them in production as well?

3) Which method is efficient/best method to follow?

Appreciate your effort in advance!!!

Thanks & Regards

Ram Raki

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Aug 23, 2016 at 05:16 PM

    This was a SAP bug and they have rectified it on 08/20/2016. Now able to add a secondary configuration to an existing datastore.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.