Skip to Content
author's profile photo Former Member
Former Member

Management Console Administrator Missing Menus - Data Services

Hi Experts,

Was wondering if someone can help me a little. I am having issues with the Management console Administrator not coming up. This is what the address is:

http://localhost:8080/DataServices

The only message I see is : "waiting for localhost"

I can see that the service Apache Tomcat for BI 4.1 SP8 is up and running.

Tried the below steps:

  1. Open Internet Explorer
  2. Select Tools > Internet Options from the toolbar
  3. Select the Security Tab
  4. Select the Local Intranet icon and click on the "Sites" button
  5. Click the Advanced button
  6. Uncheck the 'Require server verification (https:) for all sites in this zone’
  7. In the Add this website to the zone, enter the following:
  8. http://localhost and click Add
  9. http://<servername> and click Add (servername is the name of the server)
  10. Click close back to Browser
  11. Reload Management Console to see all the menus

SAP Note https://launchpad.support.sap.com/#/notes/1582650/E

Also tried url with Server name, FQDN, IP address and Different Browser, redeploy the war files, copied the DS war files from working env to non working one but issue still occurs.

Thanks.

Pulkit Khare

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Aug 03, 2016 at 05:04 AM

    Hi Former Member

    Are you trying to open the link in the server(Server_name) itself ?

    Make sure you got access to the tomcat first.

    I recommend you to please add the 8080 port in the firewall or disable the firewall.

    Check whether file are deployed properly in the tomcat folder.

    Try to add the server in the host file as a localhost. I hope it will help you out.

    Regards,

    Akhilesh Kiran.

    Message was edited by: Akhilesh Kiran


    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Akhilesh,

      Thanks for your reply, I already tried your mentioned steps with no luck.

      This is how I fixed the issue, while the IE browser status says waiting for localhost I went into the services and restarted the DATA Services service, I guess something was blocking at service level to launch the page, once the service was restarted the issue was fixed.

      Note previously I tried restarting the server and services but issue was not fixed so I guess after logged in to Management Console >> click on Admin icon and then restart the service fixed the issue.(I know it doesn't make sense but this is how the issue is fixed in our environment.

      Regards,

      Pulkit Khare

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.