Skip to Content
0
Jul 28, 2016 at 10:14 PM

EIM Adaptive Processing servers "Running with errors" after installing IPS 4.2 SP2

284 Views

Hi,

We are currently on :

IPS 4.1 SP5

Data Services 4.2 SP5

Information Steward 4.2 SP5

Windows 2012 Server

I am trying to do an upgrade to

IPS 4.2 SP2

Data Services 4.2 SP7

Information Steward S 4.2 SP7

However, when i install IPS 4.2 SP2 on top of the existing installation the EIM and two other Adaptive processing servers come up with "Running with errors." (See attachment).

I have tried several scenarios with IPS 4.2 SP2, but get the same issue.

When i install IPS 4.1 SP7, all the services run with NO errors. I even tried to install IPS 4.2 SP2 on top of IPS 4.1 SP7, but get the same issue i.e. APS's "Running with errors."

I can stick with IPS 4.1 SP7 and then go ahead and install DS/IS 4.2 SP7 on top of it, but if i can get IPS 4.2 to work then that will be fantastic as it upgrades Tomcat to version 8.

How can we resolve this? Any speedy assistance will be appreciated. Thanks

Regards,

H

Attachments

EIM_APS_1.jpg (727.1 kB)
EIM_APS.jpg (183.3 kB)