Skip to Content
Former Member
Jul 27, 2016 at 10:34 AM

HANA SDS trying to start projects fails with: [FAILURE:Could not allocate Controller][CODE:710078]



I'm pretty new to HANA SDS and trying to get at least something running. I have installed an SPS12 (Rev 121) HANA system that consists of 2+1 HANA nodes, 2 DT nodes and a freshly installed HANA SDS node. Installation went fine, the streamingserver is up and running.

I used the Studio with SDS plugin to create a simple project (similar to the videos of the SAP HANA academy) and tried to run the project on the streaming server, but while compiling was fine, I always get following error message from the streaming when I try to start the project:

[FAILURE:Could not allocate Controller][CODE:710078]

I do not find anything that helps me to understand what is wrong I how I can fix it.

I also tried it on the CLI:

streamingclusteradmin --uri=esps:// --username=system --start_project --workspace-name myws --project-name test


[error] server returned :

[FAILURE:Could not allocate Controller][CODE:710078] is my machine where the streaming servers runs on.

The trace files do not tell me anything either. In the trace directory I only find the general server log (streamingserver_vh-node11-sles.30016.000.log) that protocols the user login before I add the project, but nothing more. A trace file for the project does not exist...

Can anyone help me?

Thanks in advance