Skip to Content

Server tools shows as installed but not installed

Hi All ,

We removed the SAP Business One 9.1 PL05 software in Win 10 ( both server and client & the from C in program files )

So SAP was completely removed from the system and it does not show up under Control panel or program files . We also used CCleaner to remove the missing registries in the system .

Now , when we try to reinstall SAP B1 , first by trying to install , the application shows up as Server tools in installed .

However , server tools is not installed in the system .

Can anyone suggest how we can solve this issue , as we are not able to reinstall SAP and we cannot reformat the OS of the system as it is a live server .

Really appreciate your help in reinstalling SAP in the server .

Thank you .

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Posted on Jul 26, 2016 at 07:25 PM

    Hi, Ng,

    There are many checkpoints before re-install SAP B1, the most easy is re-insall Windows Server OS...

    The cleanup I did as below, you may verify which one you have not yet done.

    1. Control Panel - Program & Features -- Uninstall all SAP related (SAPB1 Server tools, SAP B1 Server, SAP B1 DI API, ...etc.)

    2. Delete related SAP folders from your disk; like C:\ or D:\Program Files\SAP;

    3. SQL Server - Activity Monitor - delete related SAP processes "Kill Process'.

    4. Verify SQL Server, any SAP Common, US Demo databases, if any , detach these DBs.

    5. remove Startup\SAP* shortcut

    6. Task Managers \ SAP apps - End Process

    7. Restart your server before your new installation !!

    Then you should be successfully re-install SAP B1 in server.

    Good luck,

    Michelle

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 27, 2016 at 11:28 AM

    Hi,

    We've had this same issue, to resolve it what we did was install Server Tools again, then remove it (again), and it worked. After this, we could do the full re-installation again. It worked for us, as long as you've removed all the files you can related to SAP.

    Hope this helps!

    Jamie

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 27, 2016 at 01:14 PM

    Hi,

    Please raise ticket to SAP support.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.