Skip to Content
avatar image
Former Member

The SAP Netweaver or HANA database did not start normally

Hello,

I have a problem with SAP CAL Solution Instance.

I have scheduled time for automatically starting and stopping solution instance of S/4HANA 1610 everyday.

Suddenly I couldn't log in SAP GUI and HANA database this moring.

I checked the status of the instance on the SAPCAL console. That was Active and no error message.

Via AWS console, I restarted the EC2 instance of "SAP S/4HANA 1610(based on SAP Netweaver AS ABAP 7.51)" only. Then I logged in the SAP GUI and HANA database successfully.

This problem has happened twice in two weeks. I want to know what the cause is and prevent the issue from recurring.

I have downloaded all the diagnosis files from HANA Studio before restarting the instance.

I don't know which file to confirm.

Could you tell me what to do?

Best Regards

Liang

daemon-vhcalhdbdb30200000trc.txt

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Feb 13, 2017 at 12:16 PM

    Hello, Liang

    Since I will be requesting more log files and the same will be visible - please follow our support page to open an BCP Incident/Ticket.

    In that ticket please provide the following logs:
    /var/log/appliancedeploy.log
    /var/log/applianceagent.log
    Also all the logs in the following folder:
    /hana/shared/HDB/HDB02/vhcalhdbdb/trace/


    Thank you and best regards,
    Vladimir

    Add comment
    10|10000 characters needed characters exceeded