Skip to Content
author's profile photo Former Member
Former Member

Budget values doubling from ERP to PPM

Hello,

I am trying to bring the Budget values (val type 41) from ERP to PPM.

They dollar values are filling Twice in RPM_FIDATA table for each ID (WBS element). One each for Period Type 'T'-Total and 'Y'-Yearly.

I used /RPM/FIN_PLAN_INT to post to the Item hoping it would not double up, but it does.

I looked at the configuration where I would think it would double up.

Portfolio Mgmt>Portfolio Dependent Settings>Define Portfolio Types>Portfolio Type>Transfer Type. Changed to "Overall", but no luck.

Any other way to avoid the doubling up via config?

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 26, 2016 at 10:08 AM

    Good day

    Can you take a look at the entries you have in table /rpm/fin_plan for your relevant financial view (this is the financial view that you configured under Define Financial Planning Settings). It should not be double there

    The RPM_FIDATA values are rolled "as-is" from ERP and you will see in there things such as value types (41 in your example) as well as the total and annual amounts. As a second step values are then transferred by the program to table /rpm/fin_plan based upon your financial planning settings (Define Financial Planning Settings), and you should not see the "doubled up" amount there

    I am using report /rpm/fico_int_planning

    Let me know if this helps

    C

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello

      I run the /rpm/fin_plan_int to post the rpm_fidata values to /rpm/fin_plan - which is what appears on the front end where it shows the doubling up of values.

      The pull report from ppm- /rpm/fico_int_planning from ppm. is throwing an error. I am using rpm_fin02 from ecc instead and it seems to bring in the values to rpm_fidata fine. But the issue above is what happens after that. Thinking of implementing a user exit to remove either a 'T' or 'Y' record to avoid doubling up.

      But am still not able to understand what is causing double records to update the /rpm/fin_plan.

      As of now in IMG, I just have 1 line of Budget-41 in Financial planning with no Cost Element assigned.

      Thanks

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.