Skip to Content
author's profile photo Former Member
Former Member

Query output does not appear in report

Good day, everyone!

Please help me with following:

I have several queries, based on same cube.

Queries have authorization objects: Institution and Provider.

I have users, who have roles based on this objects.

I haven't touched anything - not authorizations nor report.

But today data is not available for users in DS, but available for me (I dont have restrictions).

Query works for users in BW (RSRT) but does not appear in DS.

I created new app. using same source - it works.

Seems like queries stopped to work only for this report (i dont have static filters for it).

Please help.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 25, 2016 at 08:54 AM

    Are you deploying to the BI (BusinessObjects Enterprise) platform?

    Do they have the proper user group access there?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.