Skip to Content
author's profile photo Former Member
Former Member

JV Posting Error

Dear Experts,

Am getting an error while JV Posting attached is the screen shot required for reference.

The symbolic accounts have been mapped properly with the resp GL's

Regards,

Priyanka

Doc - 3.jpg (54.4 kB)
Doc - 2.jpg (48.3 kB)
Doc - 1.jpg (25.9 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

5 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 22, 2016 at 10:53 AM

    share the log screen shot expenses and balance sheet line items

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 22, 2016 at 11:04 AM

    check wt 2000 what is the WT Characteristics you maintain in the table V_T52EL. it has to be Positive amount in Credit, Negative amount in Debit

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 25, 2016 at 07:04 AM

    Hi Priyanka,

    issue with the FICO config.All other experts said,share with Finance team.

    I also faced similar issue and resolved

    Regards,

    Sekhar.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      The problem is with Wage type, Account assignment type, Symbolic account, Ee group grouping for account determination check attributes of symbolic account, whether MOMAG box selected or not if not selected you will have to maintain one entry while assigning Symbolic account to G/L i.e XXXX Symbolic account "MOMAG" is not selected XXXX -YYYYYYYY one entry should be maintained in respective transaction OBY*, Account assignment type should be mapped properly.

      MOMAG is maintained but you are maintaining only one entry with grouping "2" we face issue we will have to maintain G/L for all groupings.

      Regards

      Venkatesh

  • Posted on Jul 26, 2016 at 04:49 AM

    Hi,

    Check the GL for 5000 Wagetype amount. Also check from which date GL is mapped. Any retro is payroll result is posting?


    Capture.PNG (310.8 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 26, 2016 at 06:09 AM

    Hi Priyanka,

    This error is coming as posting driver is not getting G/L for particular wage type. You may resolve this issue with following steps.

    1). G/L can be missing for a particular company code, You can check by FS00 T Code.

    2). G/L May be not properly linked to specific Symbolic A/C. If you are posting this wage type in expense account then check with OBYE T Code or If you are posting this wage type in Balance Sheet account then check with OBYG T Code.

    3). Check the start date of G/L also.

    Thanks & Regards,

    Raman Kumar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.