Skip to Content
avatar image
Former Member

Uninstall old JDK on EHP8

We are running security checks on our servers and we are finding old installations of java JDK versions installed on our Windows servers. Is Java JDK required for any functions on SAP for EHP8 to run properly?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Feb 09, 2017 at 06:27 AM

    Hi Connie.

    First remove the Windows environment variable setting pointing to old JDK. do the full system restart check the SAP startup. and then finally you can perform the uninstallation.(Before that take the full system backup for safety reason)

    Regards

    SS

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 11, 2017 at 04:00 AM

    Hi,

    Is Java JDK required for any functions on SAP for EHP8 to run properly?

    JDK is required for sapinst / system copy procedures on the system.You can uninstall the old JDK from the system and for ref please follow SAP Note 1689942 - vendor JDK required for sapinst with install./system copy.

    Regards,

    Gaurav

    Add comment
    10|10000 characters needed characters exceeded