Skip to Content
Mar 10, 2006 at 04:13 AM

"Could not create user account" error when creating a User in LDAP


Hi all,

I finally got my EP6 SP15 connected to my ADAM LDAP instance and when I create a new user, the user <b>does</b> get created in the LDAP (when I browse the LDAP, it certainly is there).

However, I get the above message about the account not being able to be created. I figure that I must have an attribute mapping issue of the sort in my xml file? I've tried many options to fix it, but I still can't get past this error.

This is what I get in the log: User account "UACC.CORP_LDAP.mbaldwin" is not accessible because the logonid is not available.




The same error occurs when I attempt to search for users from within EP: It will return the first few which are in the database only (i.e., I had some test user ids defined in the database before I attempted to connect the EP to the LDAP) and as soon as it hits one that is in the LDAP, the iView crashes with the above error.

Now that I'm thinking about it, is it okay to have my "old" (pre-LDAP) user IDs still in the database only? Is that problematic? (They were just test ids, so I don't need them in my LDAP.)

Well, if you have any ideas as to what I could do next, please let me know. I would greatly appreciate it.