Skip to Content

C4C to HCI Integration - BusinessPartnerReplication 'to' ERP - Inbound error

Hello,

I have ensured certificates between the HCI and C4C

1.downloaded the certificate from Comm Arrnagement

2.uploaded it in Iflow

However I am getting following error -

check the test connection in Cloud system

and Message monitoring

however under HCI url,cannot see anything under error tile

or failed status

any lead/input is appreciated

thanks in advance

pastedImage_1.png (45.8 kB)
pastedImage_2.png (53.6 kB)
pastedImage_3.png (37.0 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 20, 2016 at 12:37 PM

    Hello Shailaja,

    Note the MPL ID from error log in C4C and query with that in HCI Monitoring, you should be able to find the error log. Also upload the HCI client certificate in C4C Certificate Trust List. Check the endpoint url's in the communication channel in HCI.

    Regards,

    Manideep Satya

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.