Skip to Content

Missing page in the report

Hello,

I have one mysterious problem with the Crystal report for .Net (latest version) in ASP.Net application. The report is missing one page, displaying page 1 and 3 only. The page count says that there are only two pages. The problem is that this issue is server specific and occurs on only one server. On two other servers and on my PC all three pages are displayed correctly. The data behind is the same, the report files are the same. The report itself is very simple, without any formulas or sub reports.

I have no clue what could be on the server that could cause this, and would appreciate any hints.

Thank you.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jul 19, 2016 at 04:00 PM

    Hi Peter,

    Place the report on working and non working environments, go in File--Page Setup and check both are accessing same printer properties are there is any change.

    Try to change page setup, check 'No printer' option and try.

    Thanks,

    Sastry

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.