Skip to Content
author's profile photo Former Member
Former Member

Balances in local currency not working

Hi,

We had incorrectly ticked the check box for balances only in local currency for a few G/L accounts that needs to be revaluated. We followed the below steps to correct this.

1. Reversed the postings to these G/L account to make the balance 0.

2. Removed the tick in the check box balances only in local currency.

3. Posted back the amount in USD.

For one account the amount posted after removing the tick in the check box is shown in the report FAGLB03 under the currency USD. But for other account it is not shown in FAGLB03 when selecting the currency USD. The same steps were followed for both the G/L accounts. Please advise if there is any way to update the USD balance that was posted in step 3.

Thank you.

Regards

Tongston

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 19, 2016 at 07:39 AM

    Hi Tongston,

    You need to revalue foreign currency by executing F.05 transaction.

    Please let know once you have done this.

    Regards,

    Iftikhar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.