Skip to Content
author's profile photo Former Member
Former Member

SMARTFORM printing blank when printing before SAP Script

Hi Friends,

I am facing issues while printing my SMARTFORM which prints just before the SAP Script. Both are called from same program sharing same spool.

Issues are:

--> When I do PRINT PREVIEW in debug I get the Preview correctly

--> When I do PRINT it prints BLANK FORM and I get the attached error.

SSF_FUNCTION_MODULE_NAME is called BEFORE OPEN_FORM( Script ).

Any help would be highly appreciated.

Error.PNG (13.5 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jul 19, 2016 at 09:39 PM

    Well, the error is coming from SAPLPD, so I'd check with the local Basis admin. Also try a different printer (not LOCL but the one defined in SAP).

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.