Skip to Content

SAP Fiori Launchpad: all tiles open the same app

Hello,

I have a strange SAP Fiori Launchpad tiles behavior.

The process is as follows:

1. I load FLP in a browser

2. Run any app by pressing the tile. That app is displayed.

3. Press "Home" icon in the top left, return to the FLP main page with tiles

4. Run another app (press another tile), but the first app opens.

That's it, from now on doesn't matter which tile I press, the same first app is displayed.

In all cases the url is correct, so if after item 4 in the list above I refresh the page, the correct app is displayed.

How do I fix this?

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jul 19, 2016 at 12:28 AM

    can you try checking by opening the debugger in edge/chrome. while clicking any tile, which are all URL are generating and they are pointing to correct config file, so that renduring will happen based on that.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.