Skip to Content

Print a material document (MIGO)

Dear all,

I would like print a material document immediately after saving my MIGO and not to go in MB90 to create my order spool.

Indeed, I've done my customized settings like this :

SPRO : Material Management --> Inventory Management and Physical Inventory --> Output Determination --> Maintain output types


I need the WA03 as output type so my following settings are :


Access sequence : 0003

Dispatch time : 4 Send immedialety (when the saving application)

Transmission medium : Print output

Print parameter : S Users parameters


I don't understand why my material document doesn't print directly after saving MIGO


Have you an idea or the solution to my problem ?


Thank you in advance,

Best Regards

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • Best Answer
    Posted on Jul 18, 2016 at 11:44 AM

    hi

    we need to maintain following parameters in MN21

    1 as print item (material doc)

    4 send immedately after saving

    en as language

    check in individual slip in migo t-code

    Regards

    Sudhakar


    20.jpg (17.6 kB)
    21.jpg (51.1 kB)
    22.jpg (29.7 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 18, 2016 at 09:52 AM

    hi,

    check In MIGO before saving document your "collective slip" tick or not in "general" tab. It should be checked

    Regards,

    Mukesh

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 18, 2016 at 12:01 PM

    hi amelie

    try to maintain the settings which i have shown in my screen shot definately it will work

    Regards

    Sudhakar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 18, 2016 at 10:53 AM

    Hi,

    did you check defaults tab in SU01 tcode.

    Under spool control Output immediately field must checked.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 18, 2016 at 11:00 AM

    HI

    Try with following parameter.

    Dispatch time : 3 Send with application own transaction


    and check the following assignment in config


    "Maintain Output Determination Procedures"- condition procedure in control data against condition type WA03 your control data assigned or not .



    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 18, 2016 at 11:35 AM

    Hi Amelie,

    Please check the printer determination setting using the following function,

    Call transaction OLMB --> Output determination --> Printer determination

    BR, Rosh.


    Capture.PNG (11.7 kB)
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.