Skip to Content

SAML Re-direct Issue on oData Services

Dear All,

We had a system refresh on Sandbox system and upgraded to GW 750. After the upgrade, all our oData services are getting redirected to SAML Authentication by default.

Check which I have made:

1. Logon Data and it is set to Standard

2. Disabled SAML and its working fine

3. We do need SAML for Fiori applications, so we need it to be enabled

Note: I do not want to put it to alternative logon and delete SAML in the logon procedure. We are on ABAP Stack.

Our concern is with auto re-direct as the services are used in SMP and other places and the Registration is not happening due to this default redirection. I have also added the "?saml2=disbled" which is an alternative to disabling SAML, but we need a fix for this.

Any suggestion as to why this redirection is happening and how to control this would be helpful.

Regards,

Nagesh

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 18, 2016 at 11:11 AM
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.