Skip to Content

Cloud Applictaion Studio - Crash

Hi Experts,

I tried to run Repository explorer without logging in to the solution, suddenly it stopped working.

I assume the business objects are mapped to the data in the corresponding BOs of the solution, so when I tried to log on, no data are mapped to the business object at that instance.

So is there anyway to get the namespaces or datatype infos without logging to the solution ?, Can I expect an hotfix ?

Regards,

Senthil

not working.png (8.8 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jul 19, 2016 at 02:44 AM

    Hi Senthil,

    You need to login to the SDK, because Information about BO, datatype are all fetched from the logged on system.
    The reason is the information should be fetched dynamically, if there is any new item added or updated it should reflect in Repository explorer.

    Thanks, Pradeep.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 19, 2016 at 06:46 AM

    Hi Senthil,

    You are not login into the solution but you are login into the tenant.

    How did you get this crash error, because if you open repository explorer it will open but fields are grayed out and you cant enter or search anything.

    As Pradeep mentioned for partner developer Repository Explorer is only tool available

    Regards

    Sunil

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.