Skip to Content

Disallow Equipment Installation in a Functional Location having Deletion Flag

Dear Expert

Is it possible to disallow Installation of Equipment in a Functional location which is marked for deletion? Actually I have set a deletion flag in a functional location, but it is still allowing to install equipment on it. How to disallow it?

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Jul 17, 2016 at 07:47 AM

    Hi Shiv,

    Below are the ways to fix this issue.

    1. Uncheck Equipment-Installtion allowed check box in the functional location, before setting the deletion flag.

    2. You need to user IEQM0001 to restrict the installation.

    Regards

    Terence

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Shiv,

      If you are going to set deletion flag, then you need to dismantle the Equipments which is already installed in the functional location.

      You can set this indicator if no equipments are installed to the functional location.

      Else you need to think about using User Exit.

      Regards

      Terence

  • Posted on Jul 17, 2016 at 08:27 AM

    Shiv Kumar


    I can't check right now, but also have a look at user-statuses on the FLoc.


    PeteA

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.