Skip to Content
author's profile photo Former Member
Former Member

I added HANA TOOLS for eclipse but when i am adding system it is showing "system status cannot be determined" could u please tell me the solution?

I tried all the suggestions discussed in our forum. But it is showing same message only.

I think i have problem with username and password.

when i am connecting as database user

i have to enter credentials username and password?

HOW DO I GET USERNAME AND PASSWORD TO ACCESS DATABASE?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 17, 2016 at 02:17 AM

    You need to check with your HANA DBA to get an access to DB

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks jawahar,

      I am practicing in my system, would you suggest me how to get access to HANA DBA, i am using

      Port 3615 should be open to connect to Database

      Port 31015 Instance No 10

      Port 30015 Instance No 00

      SSh port should also be opened

      but it is showing same message.

      Thank You.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.