Skip to Content
author's profile photo Former Member
Former Member

ADSO : Infoobjects not showing in BWMT

Hi,

I created a copy of ADSO /IMO/D_SD31 (SD: Billing Document Item Data). To fulfill the I had to add some more info objects to this copy ADSO.

When i opened this ADSO in HANA STUDIO BWMT and tried to add Info object to this ADSO, i am not able to see the info objects.

System is BW 7.5 SP 1.

Please see the screenshot below.

Thanks in Advance.

Regards,

Rohit

ADSO.png (139.2 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 19, 2016 at 07:47 AM

    Hello Rohit Gattani,

    Please check note 2252865. Have gone through this problem and implementation of notes corrected the bug.

    https://launchpad.support.sap.com/#/notes/2252865

    Hope it helps,

    Regards,

    Christian

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.