Skip to Content

Error while using UNX universe in Expert Analytics

I have a strange error using UNX universes in Expert Analytics and it doesnt happen with UNV universes. When I try to run a query using Expert analytics on UNX and use a filter I get the below error

I donot see an error if I dont use a filter for the same query and I dont have any error using UNV universes either. Any idea why I have this error esp with this tool as i also have Lumira installed and it works perfectly fine.

filter_PA.PNG (3.4 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Jul 20, 2016 at 07:36 AM

    I'll mark this as assumed answered as this will be investigated via the support ticket channel. Feel free to update with the conclusion for the benefit of the community. Thanks & regards Antoine

    Add a comment
    10|10000 characters needed characters exceeded

    • What I did to get this working is I created a new folder in my BI4 environment and copied the same universe I am using to that folder and tried to run some queries and it worked out fine. I am not sure what might have caused it actually but I guess security issues in the original folder but still i am using admin credentials to login so not sure what happened

  • Posted on Jul 18, 2016 at 08:04 AM

    Hi Sri, Please raise a support ticket with SAP Support. Thanks & best regards Antoine

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.