Skip to Content

Dashboards- Cannot connect to sap business one integration service

Hi All

I have an issue with the SAP Crystal Reports Dashboard.

All users have the cockpit enabled. The dashboards work and are fine.

From one PC only the user gets the message "Cannot connect to sap business one integration service..." when logging in.

If logged in at that computer as Administrator and logged in as a user that the dashboards work for then the error is still displayed. This should discount any issues to do with user rights or licencing.

If I open the Dashboard portal in Internet explorer then I get a connection issue

If I open the Dashboard portal in Chrome then I get a login to the portal and if I login as anyone including the user who cannot see dashboard then I can see the dashboard. This should discount any issues with the integration service not running.

I have uninstalled the 64 bit client and installed the 32 bit client and no difference.

I have flushed the dns cache

I have tested the ports 8443 & 8080 using Telnet and all is ok

I have made sure that both Adobe Flash plugins are installed

I have installed Google Chrome

What can the problem be?

Thanks

Rich

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jul 18, 2016 at 12:29 PM

    Hi Richard, have you checked SAP notes

    1619422 - Troubleshooting SAP Business One Dashboard/Cockpit

    2166611 - Dashboard error: Cannot connect to SAP Business One Integration Service (in case validity matches your version)

    - both mentioning/covering this symptom? If this self-help available doesn't clear the issue for you I suggest to create an incident for it.

    Best, Peter

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi

      Had this on my own installation and found that the problem was the B1i user password was not what the Integration Framwork had. I could not login via the web portal either. I changed the passwords to be the same and it was ok.

      Still not the issue I have on site but this may add value to the thread.

      Rich

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.