Skip to Content
author's profile photo Former Member
Former Member

Automatic save for operation is active while recording results in QE17

Hello Experts,

Some days back, I had started a thread in which I asked about generation of PM/QM notification automatically from QE17, when the result of inspection is a failure.

I was able to make that process work. You can refer to this link for accessing that thread.

http://scn.sap.com/thread/3916718


Now, suddenly, while doing QE17, I am getting the following message and the process is no longer working as before.

In the control indicators for the MIC, the char is an optional characteristic, not required.

If I save it, then the defect recording also does not initiate.

Can anyone please help me as what might have gone wrong?

The problem is that it is a sandbox system and I am afraid that someone else might have tampered with some configuration because of which this thing is coming now. I need to fix this quickly and any help will be greatly appreciated.

QE17 message.jpg (40.5 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 13, 2016 at 08:15 AM

    I just compared the client sandbox system where this problem is coming with another system where the process is running just as before.

    I noticed that the user settings are different and I am wondering if that is the cause.

    See the two screenshots below for the difference in the user settings.

    The green square means 'function activated'.

    If we can get rid of this setting in my client sandbox, this problem might go away.

    Do you know how this can be rectified?


    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Sarfaraz Ahmed

      I had gone for the recording config '1 Automatic close' and that has also solved my problem.


      Basically, in SPRO, go to the list of 'recording configurations' and check out the details of each option. Then update accordingly @ plant settings.

      Here is where you can check the same.

      QM->Q. Inspection->Results recording->Define recording configuration.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.