$(function () { pageContext.i18n.modTalk = 'moderation talk'; pageContext.i18n.replyToComment = 'Reply'; pageContext.i18n.modTalkEmpty = 'moderation talk is empty'; pageContext.url.getModTalk = "/comments/%25ID%25/listModTalk.json"; pageContext.url.possibleCommentRecipients = "/comments/%ID%/possibleRecipients.json"; pageContext.url.commentEdit = '/comments/%25ID%25/edit.html'; pageContext.url.commentView = '/comments/%ID%/view.html'; pageContext.i18n.commentVisibility = { 'full': 'Viewable by all users', 'op': 'Viewable by the original poster', 'mod': 'Viewable by moderators', 'opAndMod': 'Viewable by moderators and the original poster', 'other': 'Advanced visibility', 'dialogTitle': 'Comment visibility', 'selectGroups': 'Visible to groups', 'selectOther': 'Other recipients', 'selectOriginalPoster': 'Original poster', 'selectModerators': 'Moderators', 'selectAssignees': 'Asked to answer users' }; pageContext.i18n.commentMenuLabels = { 'comment-edit': 'comments.menu.edit', 'comment-delete': 'comments.menu.delete', 'comment-convert': 'comments.menu.convert' };pageContext.i18n.answer= { bestAnswer: 'Best Answer', controlBar : { accept: 'Accept', unaccept: 'Unaccept', acceptCommand: 'Accept this answer as correct', cancelAcceptedCommand: 'Remove this answers accepted status' } }; window.croles = { u: false, op: false, m: false, og: false, as: false, ag: false, dc: false, doc: false, eo: false, ea: false }; tools.init({ q: { e: false, ew: false, eo: false, r: false, ro: false, d: false, dow: false, fv: false, c: false, co: false, p: false, tm: false , ms: false, mos: false }, n: { f: false, vf: false, vfo: false, vr: true, vro: true, c: false, co: false, vu: false, vd: false, w: false, wo: false, l: false }, c: { e: false, eo: false, d: false, dow: false, ta: false, tao: false, l: false }, a: { e: false, ew: false, eo: false, d: false, dow: false, a: false, aoq: false, ao: false, tc: false, tco: false, p: false, tm: false }, pc: croles }, { tc: true, nsc: true }); commandUtils.initializeLabels(); }); Skip to Content
avatar image
Former Member

unable to activate gw logging with parameter gw/logging

Hello Experts,

We have set gw/logging parameter set in Instance profile as "gw/logging = ACTION=Ss LOGFILE=gw_log_%y%m%d SWITCHTF=day MAXSIZEKB=102400"

However gateway logs are not getting created in work directory.

FYI - When we activate gateway trace dynamically in SMGW transaction we are able to get the gateway files.

Am I missing any other configuration settings, please assist

Thanks,

Subbu

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jul 12, 2016 at 10:49 AM

    Dear Subbu,

    Hope you are doing good.

    I hope you have gone through SAP note 910919 and the Sp level is correct.

    We have seen cases where the entries are not populated immediately. Please see SAP Note 1708053 - GW: Logging entries are not visible immediately.

    Also make sure that the kernel level and the parameter gw/logging_secure = 1 is set (see sap note   2035100 - GW: Restriction for gw/logging settings).


    Hope this helps.

    _ _ _ _ _ _ _ __ _ _

    Kind Regards,

    Hemanth

    SAP Product Support

    _ _ _ _ _ _ _ _ _ _ _

    Join me online: http://scn.sap.com/people/hemanth.kumar/content

    Add comment
    10|10000 characters needed characters exceeded