Skip to Content

Bug: 404 when clicking own name in activity steam

Hello everyone,

not sure if this bug has been reported before, but on a quick glance I didn't find it on the known-bugs list:

I just tried to access my profile by clicking my name in the activity steam and ended up on a 404 page. It works when clicking on other users, though.

Best regards

Dominik

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Jul 12, 2016 at 01:52 PM

    Hello Dominik,

    We apologize that you are experiencing this bug. I just tried to re-create the case you described. I tried accessing my Universal Profile by clicking on an entry with my Name in my Activity Stream. However, I was redirected to my Universal Profile as expected without getting any errors. Could you kindly elaborate further? What browser are you using?

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.