Skip to Content
author's profile photo Former Member
Former Member

DTLMON runtime information

Hi!

I'm running TDMS SP10 and made several runs and the last ones without any errors, but I'm not able to see DTLMON Runtime information correctly, I see all the objects but record number is not available. I've also tried to check runtime performance and when I've collect data it does not collect anything. Is there any specific configuration that is required to be activated in order to have this info available?

This behavior could be triggered from non finished packages with problems?

In previous releases I've seen this working correctly.

Cheers

Fernando

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 12, 2016 at 05:00 AM

    Helllo Fernando,

    Please check if you are entering the correct access plan ID to view the Runtime infomration in DTLMON for the specific mass transfer ID.

    You mar refer to the logs of the activity 'Access Plan Calculation' to get the access plan id for your package.

    Thanks,

    Rajesh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.