Skip to Content
author's profile photo Former Member
Former Member

SAP Learning Solution - Training Home - Start Course Button Error

Dear Experts,

We already implemented the SAP LSOFE 617 version with EP 7.4.

As per the configuration guide we already done required configuration.

But when we try to open the course using the Start Course Button in the Training Home Page, it throws error messages.

When we click this Start Course Button, we are facing this issue.

can you please help us on this issue.

Best Regards
Dileep P

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 27, 2016 at 04:11 PM

    Hi Dileep,

    I can't tell from the error what the exact issue is, but I would suggest double-checking the LSO WBT config and then the course master data. If that all checks out, have your BASIS team review the content player setup.

    Regards,

    Alex

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.