Skip to Content
author's profile photo Former Member
Former Member

Webi hyperlink error when description has accent marks

Hi folks,

I have a webi to webi hyperlink, a very simple one. It's working fine except when the chosen value has an accent mark in its description.

For example, without accent mark,everything works fine:

-->

But when the description has an accent mark... error!

-->

But, incident is even more odd. When I login to BO through SAP Portal, I got the error. If I login to BO through LaunchPad, it works fine! Even in those cases when there's an accent mark.

End users login to BO through SAP Portal always as there's a Single-Sign-On.

Do you have any idea why is this happening?

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jul 07, 2016 at 12:26 PM

    Hi Alberto,

    I just gone through your post. Please check the passing parameter for 2nd report. Whether it is text or Key. Please pass the key values for 2nd report.

    Regards,

    Anish

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 28, 2016 at 10:05 AM

    Hi,

    Just to let you know, I had to remove accent marks on BW transformation, so we don't receive accent marks in BO.

    It seems that the incident is due to SAP Portal language. Our SAP Portal server is in English, and as BO is integrated on SAP Portal, English language doesn't recognize accent marks áéíóúñ.

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.