Skip to Content
0
Former Member
Jul 06, 2016 at 09:02 AM

SAPMELEGACY SC

39 Views

Hello experts,

I am trying to do the customization on SAP ME 15.1 and NWDI had been installed and configured.

However, when I was trying to extend a class ApplicationInterface and it was in SAPMELEGACY SC in SAP ME 6.1. I checked the Official Developer Guide and the LEGACY is not a must one.

I am wondering whether it is OK to go without LEGACY and where I can find the classes from LEGACY.

Johnny