Skip to Content
0
Jun 30, 2016 at 06:36 PM

Help needed - CTS+ transports getting stuck

75 Views

Dear Experts,

A Solution Manager system has CTS+ configured and transports for Portal systems are being moved.

Today 2 transports have got stuck while being imported in the PRD system, without showing any errors

in the transport logs.

Just the tp commands are hanging and in STMS the transports are being shown with RC=0, but in the

most right column. there is a truck icon, saying Import running.

We have killed the tp processes and restarted the transports, but the situation is still the same - the

transports got stuck again.

Please kindly advise where to look - there are no entries for these transports in any tables like TRBAT,

TRJOB, TPSTAT, no errors in any logs where I was checking.

In the Overview of Transport Logs, there are those fields:

Selection for Import <timestamp> (0) Successfully Completed

Import <timestamp> (0) Successfully Completed

Perviously, these transports have been successfully imported in DEV and QAS and I have seen, that

wherever the import was successful, there is also an additional field, called Deployment, which is not

displayed in the logs of the stuck transports on the PRD system. I have no idea why is that.

I know, that I'm not providing much info, but I really have no idea what else to check, what to look for.

I have nearly no practical experience with CTS+...

Please kindly give me some advice, this is very very urgent and has to be solved ASAP!!

Many thanks in advance!