Skip to Content

Unable to debug routines in DTP

Hi guys

I have tried everything in the forum, but just not being able to debug a field routine

my flow is like this

2lis_11_vaitm -> infoSource -> DSO

I am trying to debug the transformation between

infoSource<->DSO

I am debugging the DTP with source as 2lis_11_vaitm and target dso

I have put an external breakpoint in the code already

I am choosing Serially in the dialog process (for debugging)

in TRFN (there are two TRFN nodes, I have used the first one) i have checked the before transformation checkbox

Expert mode - On the next screen i have given the order number here

When I hit execute, it just does not go to the debugger and shows me the monitor/log.

Please let me know what am I doing wrong.

Thanks

Sameer

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jun 29, 2016 at 01:47 AM

    Resolved, there was a filter in the DTP which wasn't letting me reach my bp

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.