Skip to Content

Unable to fill PDI fields in test tenant (product replication from ECC to C4C through HCI)

Hello experts,

Under the flow of product replication from ECC to C4C through HCI, I am unable to fill PDI fields in test tenant.

I check SAP Cloud Applications Studio Deployment & Landscape Basics but in vain.

Some precisions:

- In development tenant, there are no issues with PDI fields;

- PDI fields exist in test tenant UI;

- Product ID from ECC and C4C are the same;

- When we create test tenant, we copy all products from development tenant to test tenant;

- When we replate a product, there are no error messages in HCI;

- When we replate a product, data of PDI fields are displayed in the payload in C4C monitoring and it is the good ones;

- However, values of PDI fields are empty in test tenant UI and in database (thanks to check through Repository Explorer).

Do someone already face such an issue please?

Thank you for your help.

Best regards.

Maurin

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Jun 28, 2016 at 07:03 PM

    Hi Maurin,

    Did you have a patch in your solution? If yes, check the namespace of your custom fields in HCI/PI

    Cheers.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 29, 2016 at 03:27 AM

    Hi Maurin,

    If you have both Patch and Original solution, then check which one is enabled, you can check it in SDK -> Open solution -> select Implementation manager.
    You need to pass enabled solution's fields.

    Thanks, Pradeep.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.