Skip to Content
author's profile photo Former Member
Former Member

ESR objects missed in QA system

Hi Experts,

Few ESR objects got missed in PI QA system. I remember I saw those objects one month back but now it is not there.

I checked with Basis team they said they have not done anything in PI QA box from last 1 month.

What could be the reason for the objects got missed ?

Please suggest what should we do to get those objects back.

Thanks&Regards,

Akhila.A

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Posted on Jun 27, 2016 at 08:30 AM
    • Check for all Changes in the ESR through ChangeLists tab and see if something was deleted.
    • Check Cache Notifications and see if there has been a notification for your SWCV / Object.
    • Check Transport History and see if there has been any ESR transport that has overwritten these objects..

    If you want to get the objects in without understanding how they went missing, you can export import from Dev to QA..

    Regards

    Bhavesh

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 27, 2016 at 09:36 AM

    Hi Akhila!

    Are you able to see SCWs, to which your missing components belong, in your QA system?

    If not, you should check SLD for products and software components that is selected for your QA Business System.

    Regards, Evgeniy.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 28, 2016 at 08:30 AM

    Any inputs please ..

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 28, 2016 at 11:11 AM

    Hi Akhila,

    What kind of of objects you don't find, SWC?

    May be you have hidden that SWC. Have you check with the mouse right button to unhide:

    Regards.


    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Inaki,

      I am able to see the SCW and namespace as well .

      Under that namespace we have created MM and OM for 15 interfaces .out of 15 interfaces, 10 interfaces MM and OM are missing and rest 5 interfaces MM and OM are visible.

      I tried Unhide option but it didnt work for me

      Thanks & Regards,

      Akhila.A

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.