Skip to Content

System is not showing standard App

Hi,

My system is running on ABAP Netweaver 7.5 with SP Package 0003. This is embedded deployment where front end & back end component are in same server.

I could not see standard SAP APP. I think product specific UI's are missing, can you please help in installing product specific UI's or let me know if problem exists somewhere else.

Regards,

Ankesh

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jun 27, 2016 at 07:58 AM

    What standard apps are you looking to implement?

    Add a comment
    10|10000 characters needed characters exceeded

    • Have you installed the required add-ons on system? The field sales representative apps require the components UIEAAP01 100 SP05 and SAP_APPL 617 SP07 on the system. If these components are already installed then activate the corresponding UI5 app(s) and OData service(s) and assign the roles SAP_SD_BCR_FIELDSALESREP and SAP_SD_MYQUOTATIONS_APP to the user and then check.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.