Skip to Content
author's profile photo Former Member
Former Member

Pre-Requsites for Approve Purchase Contracts

Hello Consultants,

We are planning to implement "Approve Purchase Contracts" FIORI application for one of our client.

Need your help in understanding pre-requisites for the same.

There are 2 links for checking pre-requisites for Approve Purchase Contracts :

Link 1: http://help.sap.com/fiori_bs2013/helpdata/en/a0/773c52b74f1b13e10000000a44176d/content.htm

Link 2 : http://help.sap.com/fiori_bs2013/helpdata/en/39/763c52b74f1b13e10000000a44176d/frameset.htm



Confusion is which link to follow as a pre-requisites.


Note : Client is on ECC 6.0 EHP7 SP 10 , can we implement Approve Purchase Contracts with this pre-requisites ?


My personal opinion is we can implement , but just need to confirm. If not , then we can convey the same to client for further necessary actions.


Your help is highly appreciated !!!


Regards,

BASIS



Link1.jpg (73.6 kB)
Link2.jpg (60.3 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Posted on Jun 27, 2016 at 08:01 AM

    Yes, since the prerequisite ECC version for this app is EHP7 FOR SAP ERP 6.0 - SPS 01 (08/2013) and your system meets this prerequisite, you can go ahead and install the mentioned product version SAP Fiori principal apps 1.0 for SAP ERP in the system.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 27, 2016 at 09:37 AM

    Hi

    Thats actually a bit confusing but you are above both pack levels so I guess should be fine to install?

    Regards

    VInita

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hey Vinita,

      If you go for 2nd link , we will have to upgrade to EHP8 , so that will be a all together different action plan.

      So that's why I want to confirm, if we can go ahead with current patch level which is ECC 6.0 EHP7 SP10.

  • Posted on Jun 27, 2016 at 08:45 PM

    Hi,

    Use the Fiori Apps reference library better, Fiori Apps Library.

    Choose your app and the implementation information for the corresponding delivery version.

    Regards,

    Leonardo.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hello,

      I recommend you to use the Fiori Library as it's the central list of all available apps. All information for the implementation of apps is there (SW versions, roles, enhancements, etc).

      Be aware that isn't EHP8, but SPS8 of component SRA001. The list below are the prerequisites where SRA001 can be installed. You need to be on any of those lines, if you are running on EHP7 of SAP ERP then SPS1 is ok.

      Regards,

      Leonardo.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.