Skip to Content
avatar image
Former Member

Opening report using opendocument kills session

Extremely weird issue. When ever i open a webi report using Opendocument. It kills the users session. I found this out when i navigated to session application in CMC and then also opening another report.

Do i have something incorrectly configured ?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Feb 09, 2017 at 10:53 PM

    Hi Deepak,

    Can you provide a few more details around the workflow?

    How are you using openDocument? paste into a browser, linked from an application?

    How are you logging on?

    Do you close the opendocument window before opening another or is it the same window?

    What version of BI are you using?

    Dan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 15, 2017 at 07:58 PM

    Yes definetly Daniel. We have a enterprise portal that displays list of Webi reports as links. These links when clicked invoke the REST services(sap bo) to get the infostore details for the report based on report id.

    Infostore response will have opendocument url to the report. When then make a server request to get the response of the opendocument url. Whose response is then sent to the browser to show the response.

    BI SAP 4.5 SP6 i believe.

    Every click on the link in the report will open in new tab in browser.

    Add comment
    10|10000 characters needed characters exceeded