Skip to Content
avatar image
Former Member

Unable to view infoobject data in maintain master data / display data

Hi,

I'm loading data from flat file into the infoobject 0HRPOSITION. It contains only text data and no attributes data. This one contains Time Dependent Columns Valid to and Valid From. I tried to update the flatfile with few more records and loaded it once again with the same procedure. Although PSA and DTP loads were successfully executed, when I right click on Maintain Master data or display data I am unable to view the data at all. Although I am able to view data in the Text table /BI0/THRPOSITION thru SE14. I had activated the info object, even deleted data and uploaded new one from the table and also deleted database table and recreated. But I am unable to view data. Transformation, Datasources and DTPs have all been cross checked and verified. Any idea why this is happening all of a sudden.. Your inputs please...

Thanks A Junaid

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Feb 21, 2017 at 04:57 PM

    Hi A,

    "Maintain Master Data" works only if the "With Master Data" flag is check on the InfoObject. The underling program uses a join of the master data and text tables. No tables, no join, no visibility through "Maintain Master Data".

    If you want to maintain text through "Maintain Master Data" , check the "With Master Data" flag, even if there are no attributes.

    Hope this helps,

    John Hawk

    Add comment
    10|10000 characters needed characters exceeded