Skip to Content

Transport issues using file system

Hi experts,

We have issues when transporting ESR objects between repositories from Development to Production environments.

Production ESR is completely empty and we want to transport namespaces individually (with their objects). Initially, first importing creates the SWCV with all namespaces (namespace definitions) and the indicated namespace with their objects. Why are all namespaces created?

On the other hand, if we need to transport a new namespace and this namespace definition does not exist in Production, the objects are not created. In order to "see" these objects, we have to create manually the namespace in Production system, so their objects are visible in that moment. Other times, even namespace is created, objects transported are not visible...

We have refreshed caches (ESR and full), but problem continues... What could we check? Could it be a bug?

Any help will be appreciated.

Thanks in advance,


Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Jun 23, 2016 at 01:08 PM

    Hello Samantha,

    When you create transport files uncheck the option with SWCV and namespace defintion.

    This should avoid this problem.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 15, 2016 at 02:51 PM

    Hello Samantha,

    you haven't mentioned the XI version you use, but nevertheless have a look at this SAP Note #1157829, maybe it resolves your issue as well.

    Best rergards,

    Add a comment
    10|10000 characters needed characters exceeded

    • Thanks Vadym for your reply,

      After checking the mentioned note, we consider it is not applied because of our ESR release is 7.40 SP08 (SAP_XIESR component release 1000.

      Adding more info, synchronization problem between SLDs was resolved but not this issue. Checking more data, we have an old CR content (model version 1.6.38). Could this be the reason?

      Best regards,


Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.